
 

DataKeeper Quick Start Guide
This guide contains the following information:

Getting Started

Backing Up Your Data

Using Backup Option

Starting DataKeeper Different Ways

Restoring a Backup

PowerQuest Technical Support
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Welcome to PowerQuest DataKeeper for Windows 95 and Windows 98—the easy w
perform secure, automated backups and restorations of all your important data. You
use DataKeeper to:

• Specify a variety of backup methods that let you back up combinations of drive
folders, and files on your computer or on a network volume.

• Control password protection, file compression, file versioning, archiving, and 
other backup functions.

• Restore a single file (even from a compressed backup), a most recent version
file, or an archived version of a file from up to a year earlier.

DataKeeper System Requirements
Before you install DataKeeper, you should make sure your computer meets the mini
system requirements outlined below.

Installing DataKeeper 
You need to download the DataKeeper setup program from the PowerQuest web sit
(www.powerquest.com).

To download the file and install DataKeeper:

1. Click the DataKeeper setup program (SETUP.EXE) on the web page.

2. Click Save it to disk (Netscape Navigator) or Save this file to disk (Internet 
Explorer), then click OK .

3. Save the file to a temporary folder on your hard drive (for example, c:\temp).

4. In the temporary folder, double-click SETUP.EXE and follow the on-screen 
instructions to install DataKeeper.

Processor 486DX/66 MHz or higher

RAM 8 MB (Windows 95) or, 16 MB (Windows98 )

Hard-drive space 4 MB

Operating system Windows 95a (or later) or Windows98

Monitor VGA or higher resolution
DataKeeper Quick Start Guide
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You may find it helpful to read the Readme file (README.TXT) after you install 
DataKeeper.

If you have any questions or problems with the download or the install, contact 
PowerQuest technical support. See PowerQuest Technical Support on page 9 for more 
information.

Starting DataKeeper

1. Start Windows.

2. From the Start menu on the Windows taskbar, click Programs ➤ PowerQuest 
DataKeeper.

Getting Help
When you need information beyond what this Quick Start Guide provides, online He
your best solution. Click Help in any dialog box in DataKeeper, or click Help ➤ Help 
Topics ➤ Contents on the menu bar.

If you need further assistance beyond what online Help provides, you can call Techn
Support. See PowerQuest Technical Support on page 9.

Exiting DataKeeper

1. Click File ➤ Exit .

2. Click Yes to save any backup specifications and exit DataKeeper.
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DataKeeper has many options that lets you specify how your data is backed up. 

For further information about backup options or details for each step outlined below,
please see the DataKeeper online Help.

1. From DataKeeper, select the Backup tab.

2. Select the files, folders, and drives you want to back up.

3. Select the destination folder for the backup. 

If you put your backup folder on a network drive, it is recommended that you spec
user folder instead of a folder in a shared location.  This will prevent other users 
DataKeeper Quick Start Guide 3
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accidently copying over your backup files.

4. (optional) Select any filters and backup options you want.

You can filter files by excluding or including names or file types. You can also spe
the number of history backups, the storage format, and whether files are allowed
span across media. Or, you can choose to compress and password-protect the b
files.

5. (optional) Save your backup specification. 

You can save the options you specify in steps 2-4 for later use, thereby saving yo
when you make a backup. DataKeeper refers to this saved profile of options as a
backup specification file. A backup specification has a .DKS file extension. 

In the future, when you want to use the backup specification to backup data, you
click File ➤ Open, select the backup specification file you want, then click Open.

6. Click Backup Now/Start Monitoring .

What Else Can I Do?
There are numerous other common tasks you can perform with DataKeeper. For exa
you can archive or compress a backup, view backup files, or assign a password to a
backup.  You can also choose to restore an entire backup or just selected files. The 
remainder of this Quick Start Guide discusses, among other things, these tasks.

Backing Up From or to Networks
You can use DataKeeper to back up from or to a network drive in the same way that
back up data on a stand-alone (workstation) system. When you back up to the netwo
any network volumes that are mapped to drive letters will be visible in DataKeeper. 
Generally, you should use the system and drive designated by your system administ
to back up a network drive.

You can perform immediate backups from the network. However, DataKeeper canno
perform continuous backups of network drives.

Backing Up Continuously
DataKeeper can continuously back up your files as you work, guarding you against lo
data because of  power or equipment failure.

1. From DataKeeper, specify the files you want to back up, the filters you want to us
and the destination folder.

2. Click Continuously back up files in the Advanced Options group box.
DataKeeper Quick Start Guide
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Note that DataKeeper cannot perform continuous backups of a network drive.

3. (optional) Save the backup specification.

4. Click Start Monitoring .

The Back Up Now button label changes to Start Monitoring, and DataKeeper is 
minimized to an icon in the tool tray. In step 2, when you select the option 
Continuously back up files, you should arrange to have DataKeeper star
automatically when you start Windows. (See Starting DataKeeper Different Ways later 
in this guide.) This ensures that DataKeeper is always working for you.

�������	�����������

With DataKeeper, you can specify one or more backup options, depending on what 
want to do. The four most common options are described below.

• Archiving backups

• Compressing backups

• Assigning a password to backups

• Creating multiple versions of backups

Archiving Backups
When you archive backups, you can overwrite backup files with newer data and sav
historic record of what a file contained at a certain time—all without using large amo
of disk space that contain copies of unwanted data.

1. From DataKeeper, click the Backup tab, then click Backup Option .

2. Click Keep Daily/Weekly/Monthly archive copies of files. 

This option maintains archive copies, even if the number of copies has been exce
For example, if you specify that DataKeeper maintain a history of five versions of
backup, then you select Keep Daily/Weekly/Monthly archive copies of files, 
DataKeeper does the following:

• Saves the most recent five versions of the specified files on your defined sche

• Overwrites the five files in rotation, replacing the oldest file each time.

• Keeps seven daily, five weekly, and 12 monthly archive copies in addition to th
five most recent files.
DataKeeper Quick Start Guide 5
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• Overwrites the seventh daily file each day, the fifth weekly file each week, and
12th monthly file each month—when the archiving system has been in place f
that length of time.

• Does not create a daily, weekly, or monthly version of files which have not chan
since the last backup.

• Does not create a daily archive if the number of serial backups has not been 
reached. (For example, if you set DataKeeper to maintain a history of five vers
and you only make four one day, DataKeeper does not create an archived ver
for that day.)

Tips on Archiving Backups

• It is a good idea to keep physically separate media for your archived data. A dam
disk or a disk that has become virus-infected may be unrecoverable, making you
backup files useless. By keeping your backups on media, you reduce the chance
losing your data.

• If you are archiving important or highly sensitive data, you may want to store the 
in a safety deposit box or a branch office location. Doing so will reduce the risk of
or theft and will make it difficult to inadvertently overwrite backups.

• While some of these tips may require you to complete extra steps, you can still u
DataKeeper to create archived files. Then you can copy them to other media and
them remotely on your own schedule.

Viewing Versions of Backups
You can view versions of files from both archived and series backup sets. 

1. From DataKeeper, click the Restore tab, then go to the backup location.

2. Check the Tag and Version columns of the Contents pane. The Version column 
displays the following information:

• D - Daily backup

• W - Weekly backup

• M - Monthly backup

The Version column is blank for files that are not archived files.

The Tag column is for your convenience when trying to correlate files viewed with
DataKeeper and files viewed by another method. The tag values are unique iden
and are unrelated to the sequence or age.
DataKeeper Quick Start Guide
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Compressing Backups
You can compress files during a backup, so you use less disk space. The compress
feature also lets you retrieve individual files without decompressing an entire folder o
drive.

1. From DataKeeper, select the files you want to back up, filters for backups, and th
destination folder for the backups.

2. Click Backup Options in the Advanced Options group box.

3. Select Compress Backup files.

To compress your data during future backups, you may want to save this compre
profile as a backup specification file. For more information about backup specifica
files, see step 5 under Backing Up Your Data (page 4).

Assigning a Password to Backups
You can assign a password to your backup files to prevent unauthorized use.

1. From DataKeeper, select the files you want to back up, any filters you want for 
backup, and the destination folder for the backup.

2. Click Backup Options in the Advanced Options group box.

3. Select Lock backup files using password.

4. During the next backup, enter the password you want when prompted by DataKe

When you restore a password-protected backup, DataKeeper will prompt you for the
password. If you do not enter the correct password, or you forget the password, you
not be able to open the backup file.

Note that passwords are case-sensitive. For example, if you saved the backup with 
password GREEN, you must type the password GREEN in all capital letters again to
restore the backup.

If you want to password-protect backup files during future sessions, you can save th
"profile" as a backup specification file. 

Creating Multiple Versions of Backups
You can create multiple versions of backup files so that if a change to a file is unwan
or the current backup becomes corrupted, you can go back to a previous version.
DataKeeper Quick Start Guide 7
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1. From DataKeeper, select the files you want to back up, any filters you want for th
backup, and the destination folder for the backup.

2. Click Backup Options in the Advanced Options group box.

3. Specify the number of versions (1-99) you want to maintain.

If you specify a small number of backup versions, you will use up less disk space
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You can setup DataKeeper to start automatically when you start Windows or you can
DataKeeper from a Windows shortcut on the desktop. 

Starting DataKeeper Automatically

1. From the DataKeeper menu bar, click View ➤ Options, then click the Startup tab.

2. Select Load <filename> at startup.

Replace <filename> with the backup specification filename (.DKS) you want to lo
at startup.

3. Select Automatically run when Windows starts.

Starting DataKeeper from a Windows Shortcut
When you start DataKeeper from a Windows shortcut on the desktop, DataKeeper w
automatically run the backup specification file that you name. (You should create a 
shortcut for each backup specification file that exists.)

1. Follow the Windows online Help instructions for creating a shortcut on your deskt

2. In the command line field, enter the path to the DataKeeper installation folder, 
followed by either one of the following commands described below. (Be sure you
replace [spec.dks] with the name of your actual backup specification file.)

DataKeeper [spec.dks] - Starts DataKeeper and loads the backup specification file
you named.

DataKeeper -r [spec.dks] - Starts DataKeeper, loads the backup specification file y
named and performs a backup.
DataKeeper Quick Start Guide
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3. Drag the shortcut icon onto your desktop, so you can easily start DataKeeper. Yo
also drag the icon onto the Windows Start Menu to start DataKeeper each time y
start Windows.
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You can restore backed up individual or multiple files, folders, or drives, in one simpl
operation.

1. From DataKeeper, click the Restore tab.

2. Select the files, folders, and/or drives you want to restore from the backup locatio

You can only restore those items that you have backed up using DataKeeper.

3. Select the destination folder or drive.

If you do not specify a destination folder, the items will be restored to their origina
locations.

4. Select any other restoration options you want.

5. Click Restore to begin file restoration.

����
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PowerQuest is committed to providing you with comprehensive technical support. 
However, if you have a question about your DataKeeper application's features and 
functions, you should first look in the online Help and the README.TXT file, or cons
this Quick Start Guide. In addition, if you have Internet access, you can refer to the 
DataKeeper Forum or the Frequently Asked Questions area of the PowerQuest web
located at http://support.powerquest.com/index.htm. International users should refer to th
web site located at http://www.powerquest.com/intnl/index.htm.

If you cannot find the answer in these locations, you can speak to a technical suppo
representative.
DataKeeper Quick Start Guide 9
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Before You Contact Technical Support
Please have the following information available so that a technical support represent
can help you resolve your problem more quickly and efficiently.

• Company name

• Name

• Phone number

• Fax number

• DataKeeper serial number

• Computer manufacturer

• Computer model and model number

• Date of computer manufacture

• Processor type (386, 486, Pentium)

• Amount of memory (RAM

• Operating systems

• File systems (FAT, FAT32, HPFS, and so forth)

• Other hardware (including bus type [ISA, EISA, MCA, PCI, VESA], hard drive 
model, and external drives

• Memory resident software (including memory managers and list their version 
numbers, such as OnTrack's Disk Manager version 6.0 or EZ-Drive version 7.0)

Contacting PowerQuest Technical Support
You can contact PowerQuest technical support using fax, telephone, e-mail, or postal
You must be a registered DataKeeper user to receive technical support.

PowerQuest offers free support for 90 days from the date of your first call to PowerQues
technical support. This 90-day period is valid during the life of the product, which 
commences when the product is released to manufacturing and ceases 6 months af
release of the next major version of DataKeeper.
DataKeeper Quick Start Guide
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E-mail

Include the information listed under Before You Contact Technical Support on page 10 
with a description of the problem in your e-mail message.

Telephone

Our USA call center is open Monday through Friday, 7:00 a.m. to 6:00 p.m. MST/MD
Our European call centers are open Monday through Friday, 9:00 to 18:00 CET.

Language E-mail

Dutch eurots@powerquest.com

English support@powerquest.com
eurots@powerquest.com
CompuServe: 4601.354@compuserve.com

French france@powerquest.com

German germany@powerquest.com

Italian italian@powerquest.co

Portugues latina@powerquest.co

Spanish spanish@powerquest.com

Language Location Number

Dutch Netherlands (+31) 20 581 3906

English Netherlands (+31) 20 581 3907

English UK (+44) 0171 341 55 17

English USA (801) 226-6834

French France (+33) 1 69 32 49 30

German Germany (+49) 069 66 568 516

Italian Italy (+39) 02 45 28 1312

Portugues USA (801) 226-6834

Spanish Spain (+34) 91 622 3146

Spanish USA (801) 226-6834
DataKeeper Quick Start Guide 11
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Fax

Fax the information listed on page 10 and a description of your problem to the techn
support fax number. Fax service is available in the United States, Canada, and Euro
hours a day, 7 days a week. PowerQuest tries to respond to all fax requests within 2
hours.

Faxback

Postal Service Mail

Include the information fro page 10 with a description of your problem. Also include
return address, a daytime telephone number, and other relevant contact information

Corporate Web Site 
http://www.powerquest.com

FIDOnet
1:312/50

Location Number

USA (801) 437-4218

Europe (+31) 20 582 9260

Location Number

USA (801) 437-7921

USA (toll-free) (800) 720-0391

USA Europe

PowerQuest Corporation

P.O. Box 1911

Orem, Utah 84059-1911

PowerQuest

Orlyplein 85

1043 DS

Amsterdam

The Netherlands
DataKeeper Quick Start Guide
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